Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Torp Spreaad I bug? maybe?
02-04-2010, 05:21 AM
A funny thing happened last night when I was playing. I was working on a new binds and I can quickly smash torp spread and fire all torps. I am using the standard torp you get with the first ship. all of a sudden when I was doing the spread 9 torps went forth. I thought it was a fluke but every so often I can get anwhere from 4 to 9 torps going off on a spread. is this a bug?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-04-2010, 05:25 AM
Quote:
Originally Posted by Falstaf
A funny thing happened last night when I was playing. I was working on a new binds and I can quickly smash torp spread and fire all torps. I am using the standard torp you get with the first ship. all of a sudden when I was doing the spread 9 torps went forth. I thought it was a fluke but every so often I can get anwhere from 4 to 9 torps going off on a spread. is this a bug?
its lag.

And a well known issue.

it does nothing for damage though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-04-2010, 06:22 AM
I thought it signified a critical strike when this happens?

I only hate how they don't detonate until they are way past the targets half the time. Seems a more accurate timer would be possible given its the 25th century and all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-04-2010, 06:47 AM
good to know as for some reason this is the first time I used Torp Spread on my ship and it was really strange to see that many go off at once
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:37 AM.