Lt. Commander
Join Date: Dec 2007
Posts: 120
Well... I thought they'd have fixed this after open beta was over, but I suppose not.

Frequently, when doing exploration missions (for now in the Delta Volanis Cluster), when attempting to explore an Unknown System, I get the error message and the game crashes. Incorrect/Unreadable version of some hogg file (not specified in the error message).

I also wonder what kind of hash check or something (if there is indeed any) is being used, because verifying the game files does not yield any errors. After each crash, the launcher force verifies the files anyways. Never found an error.

I tried reinstalling the game (with the instalation files I obtained through Direct2Drive) and re-patching, but the problem persists. It's not every single time, I can get to explore unknown systems, but the errors occur very frequently.

PS: The error does seem to occur less frequently than it did in the Open Beta, but still...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 09:46 PM
This might help, I had the same issue and had some good feedback.

http://forums.startrekonline.com/showthread.php?t=76589

Unfortunatly non of it worked for me, and I am doing a complete os reinstall as I ended up with some really bad corrupted system files. I hope you fair better!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 08:33 PM
Well, going to give this a bump...

I am still encountering these "Fatal Error: Hog file incorrect/unreadable version" when doing exploration missions.

Force verify of files never caught anything wrong. I checked the thread Areanna linked to, and I got the installer executable for the game from Cryptic (star_trek_online_setup.exe). Did a clean install through that, downloaded the whole game (7GB downloaded data - 10GB patched, guess there's some compression going on), but still getting the errors.

Any word out there about what's really causing this issue ("zones" not properly coded/inserted in the file packages, or whatever), and if there is a way to fix it?

PS: Using Windows 7 HP x64...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 10:53 PM
I ended up doing a complete hd wipe and reinstall of my windows vista, it was overdue anyway. I just reinstalled the game here is hoping it will run and not give me a dreaded corrupt pig file error.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-01-2010, 02:01 AM
I am having this problem as well, got it loading out of the Starbase 24 Interior mission, as well as in the D/V Cluster.

Any help?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-01-2010, 06:19 AM
Well... I did the hash check as was instructed in the sticky thread in this forum regarding corruption, with the files I got directly from Cryptic, through their installer, zeroball installation and pretty much none of the hash checks was equal to the ones posted...

Not sure if it was because of a patch and they didn't update the sticky's info, but if my files are "corrupted", even though I got them directly from Cryptic (instead of using my D2D files), I have no idea of what to do. =/
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have an explored/entered one (1) anomaly when I started in beta, but ever since then I have been getting errors every time and it has kicked me out of the game. I have tried multiple times to contact cryptic through the internet, but they haven't acknowledged me or that there is a problem. This is the only thread I have been able to find talking about this problem. I plan on calling Cryptic when I get home and see if I can talk to a live technician. When and if I talk to someone I will post what the tech informed me to do.

Errors I have received

Fatal Error: Hog File incorrect/unreadable version

Fatal Error: Corrupt file missing name or header_data unique error ID: 6152389.

If you want to contact Cryptic/Star Trek Online Tech support the number is 1-408-404-1714 (8AM to 5PM PST)

The more people that complain/bug them about this problem the more likely it will be taken care. Call and email them as many time as you can.

This is not a widely spread problem that will be taken care of as soon as possible, if they haven't fixed this already it will most likey take a long time to fix it unless everyone complains about it.

Please help, complain
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 Tech Support reply
02-04-2010, 03:02 PM
I did try the fix that I was told by the tech to do last night and it did fix the problem. I am just not sure yet if it's not just a temporary fix like many have said it was.

I am really just posting this problem so it can help others and myself if it turns out to be just a temporary fix.

Tech/Customer service reply:

"Greetings, For any "error decompressing data" issues, try this fix - Uninstal the game, Reinstall. Before running the launcher navigate to the install folder and inside the live folder you should find a folder call "piggs" Delete this folder. Now run the launcher in admin mode (right click and then "run as") This will redownload and patch the corrupted files, giving you a very clean install. Regards, Cryptic Studios Support"

Basically

Step 1: Uninstall game (This will not delete to you progress in the game because all that information is saved on the Cryptic Studios server.)
Steo 2: Reinstall the game, but do not run the game yet
Step 3: Open "My Computer"
Step 4: Open "C: (Local Disk)"
Step 5: Open "Program Files"
Step 6: Open "Cryptic Studios"
Step 7: Open "Star Trek Online"
Step 8: Open "Live"
Step 9: Delete "Piggs" folder
Step 9a: opinion if you are not the admin right click on the game icon, click on "Run as...." the select Admin mode.
Step 10: Start game which will start a 10MB or GB (It's a big file) patch download which can take a while. The should take care of any corrupt files.

If anyone tries this and it still does not work post your reply here and contact tech support 1-408-404-1714 (8AM to 5PM PST)

UPDATE: I have entered many anomalies since I posted this thread and have had no problems with fatal error and anything else, so far the game is running perfect. Except when the server crashes.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:27 AM.