Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
The subject says it all. I asked in Zone chat if this was happening to anyone else and got quite a few replies that they aren't getting credit for it either. I also bugged this in game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 04:01 PM
Do the missions in the other systems first and do Kinjer last, when Kinjer mission is completed do not warp out. Hail Starfleet while you are still in Kinjer.

That will work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 05:03 PM
What is with cryptic I mean this problem happened in the beta and still it doesnt work I have done both Una and Kinjer over 3 times each now and still not got it. This is a disgrace, some headstart when all I get it kicked at every loading screen and can't even get the credit for my quests...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 I am having this issue as well
01-31-2010, 12:52 PM
Have done Una twice kinjer 3 times to no effect - hailing as suggested by ZazCha didnt seem to work. has anyone gotten this resolved?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 12:53 PM
Quote:
Originally Posted by Woldir View Post
Have done Una twice kinjer 3 times to no effect - hailing as suggested by ZazCha didnt seem to work. has anyone gotten this resolved?
Several systems including Kinjer are broken if you do them in a team. If you're open joining or going with friends, go solo instead.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 12:54 PM
If it is the mission I think you are doing then you need to be at least level 4 for it to register.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 06:39 PM
Quote:
Originally Posted by Hologlam
The subject says it all. I asked in Zone chat if this was happening to anyone else and got quite a few replies that they aren't getting credit for it either. I also bugged this in game.
Yeah, I had a problem with doing the Una mission last night too; had to do it twice before it counted. It said both times that it was complete when I went to warp back out, with the second time the one that actually counted.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-04-2010, 02:50 PM
Yeah, same here.....I have completed UNA successfully 2 times, and I am not getting credit.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-04-2010, 03:18 PM
Need to be lvl 4 for those to properly register, I had the same problem as you all. Thankfully, people were nice online and answered my question about them ^^
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-04-2010, 03:43 PM
Do them later, after Lt.4 I've heard.

This didn't happen to me or my bro in OB, but it did during headstart. We did them a few levels later and they worked normally. Can't sit in the Sirius Sector Block for more than five minutes without someone commenting on this problem.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:00 AM.