Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 game crash after todays patch
02-04-2010, 08:50 AM
My game crashes after todays patch (04 feb 2010, 5:30 pm)

I've played everyday without problems sofar. I did not have any crah yet.

I have a HP Pavilion Elite HPE, windows 7 home premium x64, Nvidia Geforce GT230
Intel I5 - 750, 8 GB Ram

After i push engage, the game starts loading, cryptic comes up, then atari, and then half way it crashes.
I've tried many times. It crashes always at same point.

I tried to creat ticket in support but that does not work or i'm doing something wrong.

I got error ticket id 4835934
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-04-2010, 02:08 PM
Will bump this up, as exactly the same thing happens to me, after todays patch.

Then when you restart and try again, it does a complete verify, only to fail again after the atari and cryptic screens..

I'm just so happy about the game right now..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-04-2010, 02:22 PM
OK.. UPDATE / FIX

I am running Windows Vista.

I started the launcher, this time using "run as administrator". It downloaded the entire patch all over again, and this time.. it didn;t crash when I started the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 It worked
02-04-2010, 04:17 PM
I had the same problem been running fine since i got the game continual crash today untill i ran as administartor and then it loaded just fine ty
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:23 PM.