Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 What goes on at 12:30 a.m.?
02-05-2010, 01:06 AM
Ever since I started playing OB and even currently, I've noticed that almost on the dot at 2:30 a.m. CST, the server wont respond at all. I get disconnected. It takes 15 minutes just to show me my fleet MOTD. I've checked my LAN and my SNR on the modem, checked across the WAN and even called the guy I know who runs my ISP to confirm that there is no traffic shaping that would negatively affect my performance. Everything is fine.

Seems that something is going on about 12:15-12:30 a.m. at STO that causes my connection to become completely unplayable. It's been doing this so long now that it can't just be coincidence. It's highly doubtful that someone from Cryptic would actually admit that anything is wrong or happens at that time to adversely affect my connection because that's just bad business.

So what do you guys think goes on at 12:30 a.m. in the STO server room?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-05-2010, 01:49 AM
Thank goodness, I thought it was just me. I have noticed it is after 1am (server time) for me.
Locks up at retreiving maps loading.
If I get past that it rubber bands and then disconnects.

hope the server upgrade this weekend will help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-05-2010, 02:10 AM
This happens to me after 8pm UK time. It's just the increased server load as Americans start logging on. My main problems have been with the login server after 8pm. Hopefully it'll all be sorted with the server upgrade this weekend, but Cryptic really should have foreseen this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:37 PM.