Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Lag is just a killer
02-05-2010, 10:40 AM
I'm not here to bash the game or anything, actually i really enjoy it. However it is essentially unplayable with all the lag. I tired a ground combat misson and had to give up after dieing 4 times because i would hit shoot, lag out and then my whole team is dead.

I know it is not my systme because it is top of the line and i played in OB with no problems, but since launch on 2 feb it has been unplayable. I have tried the proxy from EU, but it means u get one mission with a little less lag, then one zoning u get kicked out and can not log back in agian till u turn it off.

So what is the solution?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-05-2010, 11:00 AM
Just out of curiosity where do you live? what kind of internet connection do you have? I've had absolutely zero lag issues, even in open and closed beta. I suppose I'm just lucky? What are you computer specs?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-05-2010, 11:18 AM
There are things that would lag you that have nothing to do with the Devs.

I have no lag issues, and I am nowhere close to where the service is at (I'm in the middle of the frozen heart of Canada).

The problem is not with their service, it is with your reception or anywhere in between (transit). None of those are Dev-related issues.

"Not my system, therefore...Devs, I'm looking at you! WT.F!?" - posts are ill-aimed. I play on what today would be considered a sub-standard system. I play with several people on the same network using very different system configurations and an old piece of crap D-Link router.

We have no isses.

It is not your top of the line system, it is not their service - I'd look at the "in between": your ISP. Go kick their box on the corner of the block you live on, or something.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-05-2010, 11:28 AM
Well I have suffered with lag form OB till now. But, it is only certain time of the day 5pm - 11pm GMT, althou the last couple days have not been so bad. Untill today, we get new servers and the lag is 1000 times worse.

Unplayable worse, all week its been lagging but playable during these hours, today not a chance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-05-2010, 11:32 AM
I've experienced some annoying UI lag in ground combat. For example, I push the button to change to my other weapon and the action is either delayed or doesn't register. I usually push it again before I can determine definitively which is the case.

If the game feels laggy I just turn down my graphics settings and that cures most things, with the exception of that UI lag.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-05-2010, 11:39 AM
Its not UI Lag, im usualy sitting at about 80fps, Its Net/Server lag.
And yes it could well be ISP realated (Even thou wow runs with no lag, 50-100ms) but there isnt much we can do about the ISP in the UK. There is realy only one ISP in the UK, BT, all other ISP's subcontract thier lines from BT.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-05-2010, 12:18 PM
I have a lousy ISP, and a top-of-the-line system (just bought it last weekend), and I've had no lag issues whatsoever. I keep waiting for the other shoe to drop, given all the complaints I've seen in the forums.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-05-2010, 12:19 PM
I rubber band all over the place.

Quad core comp, Cable... I HATE going into starbases or other land-based player instances.

The PVP ship fighting is good.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-05-2010, 12:23 PM
About 6 months ago I replaced my old gaming rig with a discount Dell for $350, but a $40 graphics card off the discount rack in it, and I am running smooth. I do have fiber-optic connection, which certainly helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 Its Server Side
02-05-2010, 01:30 PM
I'm having way too much rubber banding issues, not lag. This is a server side issue. Not a client side or connection issue.
Hell, I have a 20mb fiber optic pipe.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:25 AM.