Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 A little disapointed
02-05-2010, 09:54 PM
I am a bit disapointed in the graphics I am seeing in game. I have a Geforce GTX 260, and the graphics are actualy quite blurry. I am able to turn everything to the highest setting but my display is not as clear as I expected.

I run LotRO with all video setting at the highest possible setting and they are incredible. I expected STO to be at least as good, if not better. Am I missing something here?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-05-2010, 10:14 PM
post a screenshot for comparsion!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-05-2010, 10:17 PM
you obviously need a better graphics card then, lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-05-2010, 10:21 PM
yeah thats for sure. even with my graphics card only turned up to half it looks amazing!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-05-2010, 10:30 PM
they can't make eveyone happy, i got a older card 7950 gt nividia and i like the grafics, very sharp, see lots of detail, maby it ur comp settings or we all have different opion on what looks good
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-06-2010, 07:24 AM
Figured it out. I had half resolution on. Turned it off an everything is nice and clear.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-06-2010, 08:54 AM
this is the 80,000th post about this this week, check the forums before you complain
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-06-2010, 09:14 AM
1) It wasn't a complaint, I was asking for help. Maybe I should have worded the post better
2) I did check the the board, but didn't want to reply in a complaint post because I wasn't complaining
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:30 AM.