Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
This bug has occured at least 10 times. What happens is I am completely stuck, kneeling down, and unable to move; no movement of any kind other than being buffeted by bombs and the like. This occurs just after creating a turret, or other fabrication. This is the 3rd time this has happened in this single mission. This particular bug is making playing this game litterally impossible. Of course, no GM help is occurring.

Particularly I would like to know how to work around the issue without keep restarting the freaking mission everytime... when I am in a party, I can change instance, then change back to the same instance but solo ... I've tried the following, but I'm still stuck in a crouching position.
  • rolling
  • removing all my items
  • various escapes or dialogs
  • / stuck, / killme (restart mission is freaking stupid after the 10th time)
  • jumping
  • possibly some other things that I've forgotten after the xth time doing this
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-06-2010, 09:58 AM
This happened to me once last night. In particular it occured right when I was sniper targeting an enemy which a teammate killed before I shot. The target lock got stuck on the dead guy and never went away even after the body disappeared from screen. I couldnt move, but I could shoot at other enemies. It fixed itself when my teammates finished the map and I beamed up to my ship.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-06-2010, 09:59 AM
Sound like a desync issue
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:22 AM.