Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Losing Patience
02-06-2010, 03:14 PM
Four times today I was at the near end of a mission (usually beam back to ship after ground combat) only to be disconnected. WTF - then have to wait 40 minutes in queue...just to find out I have to do the mission over!!!!!!!!

The worst part is I am doing missions above my pay grade, and there tough, usually taking close to an hour to complete. (space and ground combat)

Come on, we are paying customers, I am from the IT field and understand bandwidth and server CPU load, but the new hardware should have been in place BEFORE live.

I am enjoying the game but every time I get disconnect, my enjoyment drops, and when the frustration outweighs the enjoyment, you lose another subscriber.

Signed

A Disgruntled MMO Player

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-06-2010, 03:17 PM
I'm losing my patience too. I got disconnected due to "server not responding" and had to wait in a queue. 40 minutes later I get back in the game. 10 mins later I get "server not responding" again, disconnected and now I'm in a queue twice as long as the first time I got disconnected.

I love the game but what good is it if I have to deal with this bullsh!t?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:07 AM.