Lt. Commander
Join Date: Dec 2007
Posts: 120
Need some confirmation from other users on this.

Just got my tier 2 escort, default Ushaan configuration. I noticed something odd upon inspecting it. My Ship ID/Registration Number has an orange/pink outline. I switched back to my miranda, and the outline was white/grey as it should be.

I've attempted customizing my escort's parts and paintjob, that outline doesn't change. I've attempted renaming my escort and changing the ID, and the outline still doesn't change.

My ship name shows up outlined with the correct colors, as it should.

I've included a cropped screenshot showing what I'm referring to. If anyone has experienced this, and/or found a way to alleviate it, the info is appreciated.

Example: http://img246.imageshack.us/img246/7590/outline.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-05-2010, 03:40 AM
Looks like your using Skin 4 in the screenshot. I think that skin is causing it. I have the same effect on most of my escorts. I prefer to run my escorts with the black ops look, cruisers with the rugged standard look, and finally my science ships with that high tech streamline look.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-05-2010, 01:15 PM
Quote:
Originally Posted by Lothandros
Looks like your using Skin 4 in the screenshot. I think that skin is causing it. I have the same effect on most of my escorts. I prefer to run my escorts with the black ops look, cruisers with the rugged standard look, and finally my science ships with that high tech streamline look.
The Orange outline stays the same, even if I change my ship to any of the other material types/skins.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-06-2010, 07:58 PM
So here's something bizarre.

It appears that it's not just my ship, and not just the screenshot they have in the loading screens.

Here's a shot of an Akira from STO, on memory alpha. Same coloration issues.

http://memory-alpha.org/en/wiki/File...etual,_STO.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-06-2010, 08:27 PM
Its not really a coloration issue the Starship hull numbers have that outline in TNG so it supposed to be there
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-06-2010, 10:30 PM
Quote:
Originally Posted by ma00145 View Post
Its not really a coloration issue the Starship hull numbers have that outline in TNG so it supposed to be there
http://memory-alpha.org/en/wiki/File...me_closeup.jpg
http://memory-alpha.org/en/wiki/File...in_drydock.jpg
Defiant Wiki image
<-- these images all beg to differ. There should either be a grey outline, or no outline with just black text.

Hmm..however, it does seem to be on the Akira may be correct, but as all the Saber Variants have it, it doesn't seem to fit.


Here's an image of the Saber: http://img200.imageshack.us/img200/7076/sabercgi2.jpg

No outline. but the one in game has it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:54 AM.