Lt. Commander
Join Date: Dec 2007
Posts: 120
Was zoning into an instancs in the nebula and crash, lost connection to server, now when i try to log that character in it just keeps disconnecting to server on loading into either the instance server or the nebula server. anyone else experience this ?

I can log in with a character on earth starbase no problems...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-07-2010, 05:24 PM
I'm not even able to fully log in, it just says connection to game server failed. Server is probably full-on crashing right now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-07-2010, 05:38 PM
Same thing happened to me in the Afgharin, Afhgannin, or whatever Nebula it's called in deep in Psi Velorum Sector space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-07-2010, 05:40 PM
This is an issue they know about. "Server not responding" followed by "Game server connection failed". You can log on with another character but not with the character you get the error message with. Give it 10 minutes to reset itself and you will be able to log in again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-07-2010, 05:42 PM
Quote:
Originally Posted by TechNeo
This is an issue they know about. "Server not responding" followed by "Game server connection failed". You can log on with another character but not with the character you get the error message with. Give it 10 minutes to reset itself and you will be able to log in again.
Yeah, figured. Was just able to get in now. Aferrir Nebula it's called.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:20 AM.