Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have a serious problem with logging in. In fact, I can't. Was doing a mission in the Mylasa Sector/System with a friend, then we both had a DC. Now we both can't log in with that char who was on that certain mission. Tried to login with a klingon char and that worked. So it seems like the mission is bugged on a certain point when we should've got back to our ships.
Hope you could fix that soon
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-07-2010, 06:05 PM
i had the same with the patrol mish at pellme II.... And now just again when i tried to switch maps for pvp from SOL. The time at Pellme was fixed after lets say an hour, since the system somehow places you again in the sector block, which was at least what happened to me....

Now i just gotta wait for that pvp session to be over, so i hope the database thinks im in SOL again.

Good luck, just wait.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-07-2010, 07:57 PM
Tīliss in the Vendor Sector is the same,always DC at the Loading Screen. Tried maybe 5 Times now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-08-2010, 12:57 AM
Yea, I'm also back in the sector block...but now Im not sure if I'm able to finish that mission or if it will bug again
Guess I'll just try
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Ghost ship
02-08-2010, 02:52 AM
i just entered the ghost ship mission and immediatly i was logged out and can no longer log in CAUSE the server is not responding.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:28 AM.