Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-10-2010, 08:24 AM
Win 7 64 with GTX 285 driver from dec 09. Only probs I get are "server is not responding" But I doubt thats a vid card problem. I haven't had an issue with Nvidia drivers since the glitch during EQ2s releease.

The game does overdrive your video card if you let it. I also downloaded the "precision" program from evga which allows me to monitor GPU temp and adjust fan speed. Riva tuner does the same thing. I'd recommend downloading one of those and before you do anything else crank up the fan speed and see if you can hear your fan respond. If you hear the fan respond then your fan might be ok. If you don't your fan maybe dead.
Either way I set my fan to about 55-60% when gaming because the card does start to get warm.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-10-2010, 08:28 AM
I've "never" had graphic issues with my Nvidia cards, but I always had issues with my ATI cards, to the point I will never... ever... ever... buy another ATI brand card. If you're over clocking then I suggest you look there first. I've never over clocked, usually run at max resolution, and just don't have any problems.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-10-2010, 08:29 AM
gtx260+ in win764 bit running 191.07 drivers (yeah i should probably update sooner or later but im too lazy)

so far no crashes, everything i run is doing alright. but this is my new card, had to get it couple days ago when my 8800gt's decided that running at 103C was the new plan :/ so two cards down, new one in, running smooth as
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-10-2010, 08:44 AM
Quote:
Originally Posted by Lx31
So, as we all know STO has crashing issues with drivers. I use windows 7 64bit with an nvidia GTS 250. I started getting the same crashing issues in left 4 dead 2, and other various games I never did before playing STO. I tried all sorts of tweaks and workarounds but no luck. So one day I say "#$%^ it" and uninstall anything Nvidia. After the computer reboots, windows installs the last known driver certified and compatible.

This old ass driver here... 8.15.11.8593 from back in 7/13/2009 has not crashed once. Not in STO, or anything else. STO complains every time I start it up that I'm using old drivers, but I ignore it. The game runs great now and Nvidia can kiss my grits. Their drivers suck, and might be hurting STO sales because people don't know why they are crashing. It's the drivers... plain and simple.
I have a pair of GTS 250 in SLI mode.

I'm using the latest issue of Nvidia Drivers, from about the middle of the second week of Open Beta for STO.

I do not experience any of the problems you are sharing, which leads me to believe that you may actually have other issues with your hardware/software configuration that is causing your issues.

I also run Windows 7 64-bit edition. I am using an AMDx2 64-bit 6000+ CPU, 4GB of RAM (ECC at that) and have a higher end (At the time) Asus motherboard M2N32-SLI Deluxe.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-10-2010, 09:34 AM
Win7/64b - GTX-Ultras (2) - Latest drivers - 3200 res and never a crash.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-10-2010, 09:38 AM
8800 gts 512, latest drivers win7 x86 no issues. game runs smooth with all options set to default(even shadows on) and looks great.
haven't had to turn my fan speed up for games for about a year now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17 No Crash
02-10-2010, 09:47 AM
NVidia 260GTX
Win7 x64
AMD 6000+

No crashes thus far. I do have the occasional green boxes flash in an out in game after my system has been running a while. Have never overclocked my system. I have also never had game issues with my NVidia products, but have had several ATI items that caused me grief.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-10-2010, 10:12 AM
2xGTX 285 SLI using the latest drivers. Win7 64.

No video card crashes at all.

I wonder if the OP is feeling like he's on an island right now?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:43 AM.