Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Well after last weeks patch they had solved the ground combat crashing issue for me at least did not crash once.

Sadly whatever they patched todat brought the problem back.

Crashes after about 3 or 4 mins of ground combat.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-23-2010, 01:57 PM
Same problem here. Every indoor ground mission crashes after max 2 fights.
Always the same behavior. My team enters combat. After the first shots the performance decreases like hell and then freeze an/or crash.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-23-2010, 02:04 PM
The patch reset the graphics settings for most people. Sounds like you two are using ATI cards (since Nvidia users don't seem to have this particular issue)...try disabling Post-Processing or Dynamic Lighting. Getting rid of Dynamic Lighting solved my crash issues in ground combat on my 5770.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-23-2010, 02:07 PM
I have an Nvidia card and the game crashes when trying to load a ground mission. I have one character stuck in the newbie quest and another in a L7 quest.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-23-2010, 02:10 PM
Yeah have turned them back off now, but before this patch i had everything on working fine, ground combat ran like a dream everything maxed out on my 4870..

So whatever they did in this patch reverted it back to when they had the issue before.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-23-2010, 02:21 PM
Quote:
Originally Posted by caldrin View Post
Yeah have turned them back off now, but before this patch i had everything on working fine, ground combat ran like a dream everything maxed out on my 4870..

So whatever they did in this patch reverted it back to when they had the issue before.
You got dynamic lighting off? Before the patch i lowered to half res but then after if crashed until i turned dynamic lighting off. Hope they fix the issue for ATI cards. I have a ATI 5700.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-23-2010, 02:35 PM
nah have dynamic lighting on jsut post processing turned off thats always solved it for me.

Just a shame this problem is back as it was perfect after the mid week patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-23-2010, 03:18 PM
Quote:
Originally Posted by caldrin View Post
nah have dynamic lighting on jsut post processing turned off thats always solved it for me.

Just a shame this problem is back as it was perfect after the mid week patch.
To be fair, it's not like the problem "came back" with the patch. The problem was there all along, the patch just reset the setting that was used to work around the problem. As long as the workaround exists I'm not terribly unhappy, though I'd prefer if they fixed the issue outright. I want my dynamic lighting back. :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9 Turn Post Processing off
02-11-2010, 07:36 AM
Quote:
Originally Posted by caldrin View Post
nah have dynamic lighting on jsut post processing turned off thats always solved it for me.
That's the answer here too. Just turn off Post Processing. It also reduces the bloom when you look at the sun. Such a relief to get this sorted - thanks all who contributed
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:31 AM.