Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Poor Performance XFX 4890HD
02-11-2010, 10:14 AM
When i have the graphics card settings maxed out, im noticing alot of lag or skipping. Im playing it at the recommended 3/4 setting and it runs fine. '

Is this normal? or is somehting wrong that requires investigation.

i7 920 intel
windows 7 32-bit
650w power supply
6gb ddr3 triple channel
500gb sata hd
XFX ATI 4890HD

thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-11-2010, 10:18 AM
first thing

why the hell are you on windows 7 32bit
your on a i7
use 64bit
jeeze
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-11-2010, 10:24 AM
recording software i use is in 32bit and is glitchy with 64bit drivers.

But i appreciate your two cents.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-11-2010, 12:32 PM
This all started happening since their last patch. From an ATI 3000 series to GeForce 98000 its happening.

You know the patch notes mention something about improving frame rate for a single part of the intertface, I never noticed any issues.

Now the game is not really playable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-11-2010, 12:56 PM
You might as well take 3 gig of your RAM out and sell it, 32bit windows won't be using it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-11-2010, 01:46 PM
I wouldn't say its unplayable, just at a higher graphics setting.

Nah, i think i'll just keep it in there. That way you can stay confused as to why im running a 32-bit OS with 6 gigs of ram.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-11-2010, 04:35 PM
shadows and screen-space ambient occulsion are the 2 settings that casue stuttering etc for me, might be worth trying to turn one of them or both of them off and try if that helps you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-12-2010, 02:55 AM
i only got 2gig with vista 32 and have no problems what so ever
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-12-2010, 08:13 AM
Quote:
Originally Posted by admldep0282 View Post
i only got 2gig with vista 32 and have no problems what so ever
Well done, pointless post of the day
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:59 PM.