Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Extremely Long Load Times
02-12-2010, 01:09 PM
I am routinely experiencing extremely long load times on game start-up and when changing zones, specifically when trying to zone into the Sol System.
When I start the game with a character in the Sirius Sector the game takes over 10 minutes to load into the zone and when it does finally display the chat window informs me that I have been marked as AFK.
When ever I try to enter the Sol System the game almost seems to hang on the loading screen. I've let it sit for as long as 20min before closing the client. The client isn't hung since it continues to scroll the tips text at the bottom. During this time the GameClient.exe process is consuming 50% processor time and around 390k memory and the Star Trek Online Application shows as "Not Responding".
I just got on today for half an hour to do a quick mission. I had enough time to load into the Sirius sector, fly to Sol, wait 10 min, close the client, try to load fresh into the Sol system, wait 10 more minutes, come to the forum search around, and finally write this. Fun game.

I am playing on WinXP SP3 box with a Pentium 4 CPU 3.00Ghz with 2Gb ram. I have an NVIDIA GeFource 7600GT video card.

I play WoW with this system without any problems and usually have less then 150ms latency.

The client has been sitting on the Load screen now the entire time it took me to search the forum for solutions and write this post.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:46 PM.