Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Extremely Long Load Times
02-12-2010, 01:09 PM
I am routinely experiencing extremely long load times on game start-up and when changing zones, specifically when trying to zone into the Sol System.
When I start the game with a character in the Sirius Sector the game takes over 10 minutes to load into the zone and when it does finally display the chat window informs me that I have been marked as AFK.
When ever I try to enter the Sol System the game almost seems to hang on the loading screen. I've let it sit for as long as 20min before closing the client. The client isn't hung since it continues to scroll the tips text at the bottom. During this time the GameClient.exe process is consuming 50% processor time and around 390k memory and the Star Trek Online Application shows as "Not Responding".
I just got on today for half an hour to do a quick mission. I had enough time to load into the Sirius sector, fly to Sol, wait 10 min, close the client, try to load fresh into the Sol system, wait 10 more minutes, come to the forum search around, and finally write this. Fun game.

I am playing on WinXP SP3 box with a Pentium 4 CPU 3.00Ghz with 2Gb ram. I have an NVIDIA GeFource 7600GT video card.

I play WoW with this system without any problems and usually have less then 150ms latency.

The client has been sitting on the Load screen now the entire time it took me to search the forum for solutions and write this post.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-12-2010, 01:12 PM
Try lowering your world detail settings and see if that helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-12-2010, 01:14 PM
lowering the graphic settings on my older computer helped load times by alot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-12-2010, 01:21 PM
That seems to have worked.
I reduced World Texture Quality to 50%, World detail distance to 100%, and character detail distance to 50% and the Sol sector loaded up in less then 1 minute.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-13-2010, 07:33 AM
Yeah. Lowering your video settings to minimum before you zone always reduces load times to next to nothing.

Not exactly a long term solution though. Given the amount of zoning, changing settings everytime you zone in and out gets somewhat tiresome.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-13-2010, 10:47 AM
I have the same problems. It only seems to be related to loading into new sectors. Especially heavily used sectors. Planetary systems, etc seem to have reasonable load times.

This is really a bad problem. I know i'm not the only one that has had it. Seems like it may be a caching problem of some kind if its graphics related. In either case, they should look into this problem.

If I can workaround it, great. I just need to actually make it into Sol to test it out....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-13-2010, 12:54 PM
So, let me see if I'm reading this right ? What Coderanger / the devs are telling us here is that we have 2 chioces to how we choose to play this game ?

1: The 1980's retro style.
Play the game with as low as you can go settings (no matter how good your machine), to compensate for the utter crap loading times / bugs / server issues.


Hmmm, not really my prefered option to be honest. Call me common, but I like all my mod cons.

or

2: The look all you like you can't see anything style.
Try to run the game with "all the whistles and bells" extra cool graphics, beautifully majestic lighting effects, sumptious textures etc....that they designed it to utilise.............


............. and never actually see the cool graphics, beautifully majestic lighting effects, sumptious textures etc because they can't be loaded in any kind of timeframe relating to this millenium. Again, not really one my favorite options.

Hmm, I think I'd pass on both those choices Cryptic, thanks. But why don't you allow me to suggest another option, we'll call it option 3 eh ?

3: The Advertised Style.
Play the game with all the whistles and bells, surround sound, with no lag or server errors, reasonable load / transition times and all for the reasonable price of...

_________________USD __ CAD __ GBP __EUR _ _DKK
1-Month Recurring _ 14.99 _16.49 _8.99 _12.99 _82.45
3-Month Recurring _41.97 _46.17 _25.17 _35.97 _230.84
6-Month Recurring _77.94 _85.73 _46.14 _65.94 _428.67



So how about it eh ?

Cryptic : " More boy ? You want more....??"

Me : " Me sir, no sir, please sir, I just want what I paid for sir, sorry sir !! "
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-13-2010, 01:14 PM
I got a p4 3.2 4 gigs of ram 88gt and windows pro 64, I cant load SoL system after leaving the starbase for the 1st time. I turned everything to low and still nothing.

EvE online looks much better then this game as runs a lot better with a lot of people in the same system.

I am lucky I am on a buddy pass becuase this game isnt working.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-13-2010, 02:40 PM
Quote:
Originally Posted by coderanger
Try lowering your world detail settings and see if that helps.
OF COURSE!

/slapself.

Why didn't I think of that :p

Now if Sol ever loads I'll remember to do that from now on. Gonna be annoying lowering settings every time I go into another sector, but it'll be worth it in the end lol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-13-2010, 02:45 PM
Quote:
Originally Posted by Claymori
So, let me see if I'm reading this right ? What Coderanger / the devs are telling us here is that we have 2 chioces to how we choose to play this game ?

1: The 1980's retro style.
Play the game with as low as you can go settings (no matter how good your machine), to compensate for the utter crap loading times / bugs / server issues.


Hmmm, not really my prefered option to be honest. Call me common, but I like all my mod cons.

or

2: The look all you like you can't see anything style.
Try to run the game with "all the whistles and bells" extra cool graphics, beautifully majestic lighting effects, sumptious textures etc....that they designed it to utilise.............


............. and never actually see the cool graphics, beautifully majestic lighting effects, sumptious textures etc because they can't be loaded in any kind of timeframe relating to this millenium. Again, not really one my favorite options.

Hmm, I think I'd pass on both those choices Cryptic, thanks. But why don't you allow me to suggest another option, we'll call it option 3 eh ?

3: The Advertised Style.
Play the game with all the whistles and bells, surround sound, with no lag or server errors, reasonable load / transition times and all for the reasonable price of...

_________________USD __ CAD __ GBP __EUR _ _DKK
1-Month Recurring _ 14.99 _16.49 _8.99 _12.99 _82.45
3-Month Recurring _41.97 _46.17 _25.17 _35.97 _230.84
6-Month Recurring _77.94 _85.73 _46.14 _65.94 _428.67



So how about it eh ?

Cryptic : " More boy ? You want more....??"

Me : " Me sir, no sir, please sir, I just want what I paid for sir, sorry sir !! "

Stop trolling. A lot of people who have loading issues either have low spec computers, or badly configured ones, whether they like to admit it or not. Multiple avenues to rectify their problems ahve been given, and they all work.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:29 PM.