Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 51
02-13-2010, 06:18 AM
took ages but just got back in..i just left it on the loading screen and went afk to make a drink .
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 52
02-13-2010, 06:20 AM
same same
/10 chars
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 53
02-14-2010, 05:29 AM
Same thing happened to me today. Got booted after zoning. Can't get past 'retreiving character list, right after dloading a patch from daily maitenence.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 54
02-14-2010, 05:30 AM
This is rubbish Sunday 14th 13.37 GMT and still same issues Cryptic you need to tell us what is happening have you all taken the weekend off?????????

Please put together a maintenance announcement area, where you (Cryptic) Specifically update everyone on latest issues!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 55
02-14-2010, 05:32 AM
Same problem here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 56
02-14-2010, 05:32 AM
Servers Down.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 57
02-14-2010, 05:33 AM
Quote:
Originally Posted by Commander_Gibson
This is rubbish Sunday 14th 13.37 GMT and still same issues Cryptic you need to tell us what is happening have you all taken the weekend off?????????

Please put together a maintenance announcement area, where you (Cryptic) Specifically update everyone on latest issues!
Yeah, people having weekends off. What a ridiculous idea.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:39 PM.