Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Weapons are not firing
02-10-2010, 03:44 PM
Cryptic,

First off, great game, loads of fun.

Now the bad stuff: I equip torpedoes and it does not matter if they are fore or aft. I have my bridge officer wth photon torpedo spread maxed out for it's skill level. When the spread has gone off, spectacular. But lately, the spread never fires, wether its for or aft. The spread timer goes off but no torpedoes get fired. I logged in and off, nothing. I uninstalled the game and re-installed it, still have same problem. Need help. Hate losing a fight to lowbies when I normally destroy them. AS well, my shields never heal. They stay at the same even with a boost. I actually have to log off then come back in before my shields are replenished?? What gives??

Help please.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-11-2010, 03:52 AM
Quote:
Originally Posted by jt1cc View Post
Cryptic,

First off, great game, loads of fun.

Now the bad stuff: I equip torpedoes and it does not matter if they are fore or aft. I have my bridge officer wth photon torpedo spread maxed out for it's skill level. When the spread has gone off, spectacular. But lately, the spread never fires, wether its for or aft. The spread timer goes off but no torpedoes get fired. I logged in and off, nothing. I uninstalled the game and re-installed it, still have same problem. Need help. Hate losing a fight to lowbies when I normally destroy them. AS well, my shields never heal. They stay at the same even with a boost. I actually have to log off then come back in before my shields are replenished?? What gives??

Help please.
Just to say that I also have the same photon spread issue... At first I thought it was just an ability that didn't apply to photons, but I guess it should work...

Don't have the shield issue though...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-11-2010, 04:36 AM
Same issue here, in regards to the Torpedo: Spread abilities, I untrained these skills because of this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-14-2010, 01:18 PM
Quote:
Originally Posted by jt1cc View Post
Cryptic,

First off, great game, loads of fun.

Now the bad stuff: I equip torpedoes and it does not matter if they are fore or aft. I have my bridge officer wth photon torpedo spread maxed out for it's skill level. When the spread has gone off, spectacular. But lately, the spread never fires, wether its for or aft. The spread timer goes off but no torpedoes get fired. I logged in and off, nothing. I uninstalled the game and re-installed it, still have same problem. Need help. Hate losing a fight to lowbies when I normally destroy them. AS well, my shields never heal. They stay at the same even with a boost. I actually have to log off then come back in before my shields are replenished?? What gives??

Help please.
Same Problem with the torpedos. I also have the issue with HYT as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-14-2010, 01:26 PM
I have the issue with HYT as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-14-2010, 01:54 PM
I have the same issue using HYT regardless of what kind of torpedoes I use.
I have been asked multiple times when commenting on this issue ingame, if I was if firing arc.

Heres one example of the issue for me.
I fly an escort
I fly head on towards an enemy letting loose with my for beams and cannon rapidfire to get the shields down on the enemy, once the shields go down, normally at 3-5 km from the enemy, I have HYT ready, and hit the firing button for torps, and either nothing happens at all or I just fire a single torp.
Whether one torp fires or none at all, the timer for the torp starts and I just wasted a CD on my HYT.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:47 PM.