Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have a crash to desktop bug I encounter with now annoying regularity, my graphics drivers are updated to latest. I have a Radeon 4850 with 1gb of vram, 3.3 Core2, 4gb of ram etc.
My machine is more than capable of driving this game, but a lot of ground missions I encounter seem to just randomly crash in the middle of firefights.

Does anyone else have this problem?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-16-2010, 04:39 AM
Quote:
Originally Posted by samanth0r View Post
I have a crash to desktop bug I encounter with now annoying regularity, my graphics drivers are updated to latest. I have a Radeon 4850 with 1gb of vram, 3.3 Core2, 4gb of ram etc.
My machine is more than capable of driving this game, but a lot of ground missions I encounter seem to just randomly crash in the middle of firefights.

Does anyone else have this problem?
Yes I am having the same problem everything upto date and are getting a very annoying reglar crashing to debug, everything is upto date but still having the problem, i have nvidia geforce 9600gt with 4gb ram and a amd phenom fx x4 quad core CPU any help resolving this issue would be of grate help
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-16-2010, 04:42 AM
Try looking at your settings, and making sure Dynamic Lighting is turned off. Other then that, I'm not that knowledgeable about causes of STO crashes, sry
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:26 AM.