Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Up until recently everything had been running fine for me until last night...now everytime I complete a mission i am awarded say 505 points but they are not goingon to my total....ive down 8 missions some RA5 some CM1 ( to help buddies ) but my score has sat at needing 2000 points to get to RA 6 can some one from cryptic please explain this and fix it asap please....oh and yes i have looged off and back on again several times trying to fix the error.

http://i24.photobucket.com/albums/c1...shock/STO1.jpg

http://i24.photobucket.com/albums/c1...shock/STO2.jpg


http://i24.photobucket.com/albums/c1...shock/STO3.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-16-2010, 10:37 AM
You're not bugged and it's not an error. You're Admiral 5 and at the level cap for your character.

Skillpoints that you would normallly earn, if you look at the rewards, are now in fact being diverted to your bridge officers, so they're essentially getting double points.

Now the fact the level cap is Admiral 5 is a topic for another forum.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-16-2010, 10:41 AM
hmm so i cant skill myself up any more....in other areas....ie more weapons skills or more engine skills etc?


that is a little annoying to say the least
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:40 AM.