Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
Same problem, always briefly at 5pm(GMT) and then again massively at 7pm (GMT) which lasts through until about 10-11pm.

Every night.

My wife and I have the same problem, we have very different computers. A friend who lives in the same town (in the South West of England) also has the same problem, as do 4 others I know that play the game all around England. Same times.

The big improvement last weekend that was due to happen seems to have done very little if indeed anything, as the problem is getting slowly worse.

Due to this issue I have been killed many times (I'm glad of the no death penalty atm) assigned skill points incorrectly and I have lost a rare item in the post. All this because the the same problem.

I should note that this problem isn't restricted to those times, but those are the worst.

I have made in game tickets (which of course, all vanished because the problem was in effect at the time) I made tickets a week or more ago on the website - no response. An e-mail to tech support has been sent, only an automated reply so far.

I (and many others) reported this issue during the beta test too.

I even contacted my ISP(the line is amazing, no problems found) and re-installed windows to see if that helped, it didn't.

I've added this post to show that the others posting here are not the only ones that have the problem, and in the desperate hope that someone who can fix this will read it.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:47 AM.