Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I joined a Defend the Sector space combat today in the Phi sector, and for alot of the fight I was utterly incapable to fire any weapons. Autofire, manual fire, space bar fire. Nothing worked. Someone else in my same instance had the same problem.

I didn't bug it ingame because I was too busy trying to kill a horde of klingon ships, until I just quit the game in utter disgust for the night.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-16-2010, 12:14 PM
Quote:
Originally Posted by Oystein
I joined a Defend the Sector space combat today in the Phi sector, and for alot of the fight I was utterly incapable to fire any weapons. Autofire, manual fire, space bar fire. Nothing worked. Someone else in my same instance had the same problem.

I didn't bug it ingame because I was too busy trying to kill a horde of klingon ships, until I just quit the game in utter disgust for the night.
I had this problem back in OB when they flipped a switch and ramped up the difficulty of the encounters. The higher level klingons in the sector defenses started using boarding parties to disable systems. I had so many shuttles lined up behind me by the time I realized it, they were queuing to get on my ship and disable things Back then a bug had the disabled systems offline for a 15 minute timer so I was dead in the water for 15 minutes. (engines worked but I had no weapons at all) I think that timer was reduced (god I hope it was reduced) but are you certain you weren't boarded? It can get a little hectic sometimes. Took me awhile to notice.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-16-2010, 12:25 PM
I am having the same issues not sure if I am getting "Boarded" I don't see any shuttles or messages about it. Anyway seems like I did not have any issues until the last patch. After that I could not stay on until I figured out to turn off shadows under video advanced options. Once I killed those it worked great for hours although I did notice not being able to fire
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:32 PM.