Lt. Commander
Join Date: Dec 2007
Posts: 120
Does anyone else have this problem?

Whenever I minimize STO (using "Fullscreen" as "Maximized Window" gives me very poor FPS), the AA just stops working and will only be re-enabled by closing and restarting the game.
AA works just fine otherwise.

My system:
Sapphire ATI Radeon 5850HD @ 1024GB VRAM
Core 2 Quad Q9550 @ 2,83GHz
4GB DDR2 RAM
Maximus II Formula
Windows 7 Ultimate 64Bit

Running at 1280p x 1024p.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-16-2010, 11:29 AM
Dont use window maximized and it should work fine. Heaps of progs have problems running aa in a window and some used to not engage the 3d clock settings on your card either, though I dont know if that happens any more.

Either way windowed mode = the suck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-16-2010, 11:30 AM
Quote:
Originally Posted by jadel View Post
Dont use window maximized and it should work fine. Heaps of progs have problems running aa in a window and some used to not engage the 3d clock settings on your card either, though I dont know if that happens any more.

Either way windowed mode = the suck.
No, no.

I AM running in fullscreen.
And everytime I minimize the game (to check my mails for example) and jump back in, the AA's gone...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-16-2010, 06:38 PM
mm yeah .. I guess I wrote that too early this morning . you were quite clear.

I dont have that issue so Im not much use other than to say my setup.

I use in game AA not on catalyst. I have the 9.12 drivers still cus 10.1 seemed a bit ass. I dont use Dynamic lighting or postprocessing.

good luck
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-17-2010, 07:45 AM
Quote:
Originally Posted by jadel View Post
mm yeah .. I guess I wrote that too early this morning . you were quite clear.

I dont have that issue so Im not much use other than to say my setup.

I use in game AA not on catalyst. I have the 9.12 drivers still cus 10.1 seemed a bit ass. I dont use Dynamic lighting or postprocessing.

good luck
I am using Catalyst AA + ingame AA
I am also using the 10.1 drivers + dynamic lighting + postprocessing.

=/
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:50 PM.