Lt. Commander
Join Date: Dec 2007
Posts: 120
ok have tried everything that I can think of ... have sound outside the game ( teamspeak and youtube stuff ) ... but not in game ( even with safemode ) ... settings in the game are set well and should hear something even at 100

Did search via the forums and could find nothing on " no sound " or " no audio " ... did the entire tutorial with no sound and part of leaving starbase

Calling it a night ... any help or ideas are appreciated
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-18-2010, 09:49 PM
Quote:
Originally Posted by xGuardianx
... any help or ideas are appreciated
You may want to try the following:

Start the Launcher, click options, and in the "Advanced Command Line" box, paste the following...

-ignorex64check

... accept the changes and try loading the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-18-2010, 10:38 PM
Thanks ... didn't work for me ( believe I am 32 ) ... found more posts about sound ... nut still no luck ...

my sound is : soundmax integrated digital audio

might have to eventually upgrade if I continue with this game ... still looking thou ... works with all the other games I have played ... so
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-18-2010, 10:51 PM
What OS? Maybe I can help find a new driver for it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-18-2010, 11:00 PM
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.091208-2036)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Dimension 8400
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A03
Processor: Intel(R) Pentium(R) 4 CPU 3.40GHz
Memory: 1022MB RAM
Page File: 648MB used, 1814MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

Card name: NVIDIA GeForce 8400 GS
Manufacturer: NVIDIA
Chip type: GeForce 8400 GS
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_06E4&SUBSYS_C7383842&REV_A1
Display Memory: 512.0 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.9621 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 1/11/2010 23:03:33, 6359168 bytes

-------------
Sound Devices
-------------
Description: SoundMAX Digital Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_8086&DEV_266E&SUBSYS_01771028&REV_03
Manufacturer ID: 65535
Product ID: 65535
Type: WDM
Driver Name: smwdm.sys
Driver Version: 5.12.0001.5211 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 8/13/2004 14:48:58, 258368 bytes
Other Files:
Driver Provider: Analog Devices
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 192000
Static/Strm HW Mix Bufs: 33, 32
Static/Strm HW 3D Bufs: 33, 32
HW Memory: 0
Voice Management: Yes
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): Yes
Registry: OK
Sound Test Result: Not run
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-18-2010, 11:01 PM
Appreciate the help regardless of the outcome
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-19-2010, 12:02 AM
Launch the game and then at character select click on the back button. Click on the options button and select the audio tab.

What is listed under the Output Device Drop Down menu there? And what is currently selected?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-19-2010, 06:42 AM
SoundMAX Digital Audio is the only thing listed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-19-2010, 07:51 PM
problem fixed ... game is much better with sound ... had to find the right driver .... thanks for all the help
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-19-2010, 07:52 PM
Sweet!

Mind posting what driver version fixed that?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:23 PM.