Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
02-12-2010, 12:51 AM
Yeah interesting also to know it is not a 64bit OS issue, I first noticed that many of us are using Vista or Windows 7 64bit. Maybe the new ATI drivers will help once they are out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
02-12-2010, 05:32 AM
Anyone able to confirm this is no longer a problem after the last patch? I ran on full settings last night with no problems..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
02-16-2010, 07:39 AM
Quote:
Originally Posted by Lance_Raytheon
Anyone able to confirm this is no longer a problem after the last patch? I ran on full settings last night with no problems..
I was not aware it had been fixed, I'll run it again tonight and let you know what happens.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
02-16-2010, 07:46 AM
Negative... for me, I've had to turn the shadows to low (anything else looks terrible anyways, imo), the reflections to none, and the depth of field to off.

With those three on, the games crashes regularly during ground missions.

With those three off, the game hasn't crashed yet.

Running ATI HD 4890 x2 in a Crossfire, by the way. The only game I have issues with is this one.

/K
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
02-20-2010, 09:32 AM
Chalk me up to having the same issue

Dual 5870s running eyefinity mode
8 gigs ram DDR2 1066
Windows 7 64
Up to date ATI drivers with Crossfire app patch

trying the lighting setting temp fix to 4
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:38 PM.