Lt. Commander
Join Date: Dec 2007
Posts: 120
A couple weeks back I received 5 or so bridge officers from the quest rewards. At the time I wasn't quite sure what I wanted to do with them so I put them in the bank until I had time to decide. Unfortunately my psu went bad and I had to take 2wks off from the game while I waited for the replacement. Now back in game, I find that I can't move the BOs into my inventory, can't equip them, and can't remove them from my bank.

Do I have any options other then deleting these guys?

Any help would be appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-20-2010, 04:09 PM
Oh my god you left your officers in a closed bank account for two weeks and now want to get rid of their dead bodies!

Next time put them some food in there too and some drinks!


(and sorry I can't help ya)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-20-2010, 04:41 PM
Maybe works if you move them to your assign slots (the place where BOs are before you assign them).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-20-2010, 06:35 PM
Quote:
Originally Posted by Roter_Panda
Oh my god you left your officers in a closed bank account for two weeks and now want to get rid of their dead bodies!

Next time put them some food in there too and some drinks!

I did! Honest! Must of been those damned tribbles that ate up all their food.

(and sorry I can't help ya)
Quote:
Originally Posted by Druuna
Maybe works if you move them to your assign slots (the place where BOs are before you assign them).
Tried that, there is no moving them at all it seems. Looks like I'll just have to jettison them all into the cold depths of space. Oh well, I'll have to chuck this one up to "lessons learned"
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:27 PM.