Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi,

so basicly I trained a skill to an officer: Cannon: Rapid Fire I and put 6 points in it.
After I undocked the skill showed still as Cannon: Scatter Volley (and actually was the skill when i used it the cannons "sprayed"
Proof:
http://i46.tinypic.com/261jb7r.jpg

So I trained the skill again: Replace Cannon: Rapid Fire I with Cannon: Rapid Fire I -> yes -> then it worked

Basicly I want my 600 Officer Points and 150 Starfleet Merits back!
I don't see why I should pay for some bug Cryptic caused.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-20-2010, 11:16 PM
Same thing just happened to me.

The correct skill was listed in the skill page so I put 5 points in to it. When I assigned the officer I noticed the icon was different. I took another look at the skill page and sure enough the correct skill is listed but it had the wrong tool tip on the side describing the skill. When I went to the skill trainer to fix it, I noticed that on the trainers list, both skills have the same icon.

I had purchased this officer off the exchange with this skill so I am sure I didn't pick the wrong skill initially.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:08 PM.