Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Crash on startup/patch
02-09-2010, 08:34 PM
Greetings,

I've had this problem since the open beta and still haven't been able to get anybody to respond with something meaningful. I've now been on hold for 3 hours and 45 minutes to talk to somebody in support but I have the feeling they all went home. Oh, well. Anyway, when the program starts it says it's going to try to contact a server and then immediately crashes. If I look in the STO directory I see a crash.log file and it has this line in it:

100204 00:41:43 1 MasterControlProgram[1]: Shutting down: C:\src\Core\CrypticLauncher\patcher.c(104)

In errors.log it says:
100204 00:41:46 1 MasterControlProgram[1]: OLE failed to initialize: 1
100204 00:41:46 2 MasterControlProgram[1]: Shutting down from fatal error "OLE failed to initialize: 1"

What's going on here? I've disabled virus scanner and firewall, then plugged computer directly into cable modem. Same thing. I've never been able to play a single minute in this game yet.

Help!!!!!!!!

Thanks,
Paul
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 I figured it out myself...
02-23-2010, 05:08 PM
With zero help from Cryptic, I finally figure out the problem. Turns out my NetNanny that I use to keep my teenager safe was the issue. Disabling it didn't help at all. I had to create an exception for the .exe file and then it magically started working. Anyway, hopefully this benefits someone else.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:54 PM.