Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I went back to do this series of patrols because I neglected it when I was still in my starter ship and getting used to the game. I breezed through all of the other systems in the mission with my T2 cruiser, but when I came to the Cernan system, the button to enter the system simply didn't appear. I tried re-logging and re-starting the game and this didn't change anything.

It's been about two weeks now and I've tried to go back each time I log in and still have the same problem. For where I'm at in the game, the XP and rewards aren't much, but it's kind of annoying having this patrol mission just hanging out there, impossible to finish.

Anyone else run into this or a similar issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-26-2010, 02:16 PM
The content team did address this in a recent update, however your mission may be in an odd state.

The best way to test this to see if you are fixed is to drop the patrol mission - retake it and start with Cernan to see if it is now working. If so - you'd have to recomplete the other patrols again - but at least you'd know its fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-26-2010, 02:31 PM
Quote:
Originally Posted by dstahl View Post
The content team did address this in a recent update, however your mission may be in an odd state.

The best way to test this to see if you are fixed is to drop the patrol mission - retake it and start with Cernan to see if it is now working. If so - you'd have to recomplete the other patrols again - but at least you'd know its fixed.
Ok, cool. I was hoping there would be a way to avoid dropping the mission, but if it's fixed now I suppose it's not that bad.

Thanks for the response!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:32 AM.