Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-02-2010, 05:33 PM
This bug now applies to certain walls in internal missions too. All shadows in the game are...flickery, but they are especially bad in certain maps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-03-2010, 01:16 AM
After a little bit of rooting about I noticed something. The flickering is positional. Meaning if you are in space and remain still then you get no flicker. The moment you move...it is terrible.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-10-2010, 11:40 AM
I've been having this same problem since CB as well, and it is indeed an issue that only occurs when the player ship is moving. In fact, I've only noticed it on the player ship, so I have been keeping shadows on high. I have an ATI Radeon HD4650, and haven't had any other serious graphics hang-ups (none of the indoor ground problems people are mentioning).

So this is not an ATI problem, but there isn't a firestorm of whining about it, so it isn't happening to everyone; what's going on with our systems?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-10-2010, 11:58 AM
I have this issue as well...

ATI Radeon 5850
Latest drivers
Windows 7, 64-bit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-10-2010, 12:28 PM
Same problem I'm having.

Geforce 9800GTX+ w/latest driver
Athlon X2 4200+ (939)
4gb DDR400

That and blocky phasers. Those are my only two complains.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-19-2010, 09:35 AM
same problem here.

ATI Radeon 5770, 10.2 drivers
Win 7 32bit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-19-2010, 12:05 PM
Same issue here, as has been said before setting the shadows to low fixes it on ships and yes it only happens when moving like TCS said.

2 X ATI 4850 in crossfire setup
10.1 drivers
windows 7 64bit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-26-2010, 06:57 AM
Same here but only on ground mission.

Win 7 64
Phenom II x4 955
ATI HD5870
Cat 9.12, 10.1 and 10.2

everything maxed out, exept DL which is off because of the crash issue and Bloom which I left on 100%.

Greetings
Cratherhak
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-26-2010, 11:56 AM
Theres some funny posts in this thread... the rippling shadows only occur when your moving... uh you think?... awesome detective work lol

This does look ugly, but for me (ATI 5770/10.2) its only an issue with shadows at medium or lower .. looks perfect at shadows high .. and very nice too.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
02-27-2010, 05:45 AM
You'll think I'm stupid, but have you tried turning your AA to 4x or lower? It fixed my shadow issues.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:48 PM.