Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Stf
03-05-2010, 06:17 AM
During the new mission there were several times when I would just get stuck. Not able to move or anything. I did try the unstuck command although I was not near any wall. Just wanted to give a heads up the only way to get out of it was to beam up and back down. I've had this issue before but only on certain missions. It also only happened about 3 times...which is kinda aggravating especially when you read on the forums that if you leave you cannot join the missions again lol.. Please look into this
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-05-2010, 06:31 AM
It could have been lag. If the server is not responding for a while (it doesn't always show the message) you do not move until it hears back from the game server. Beaming up and down again is like refreshing a browser page to force it to check the server again and normally fixes it.

It's a new mission that was probably being hammered with users trying it at the same time you were. Try playing it on off hours if possible to see if you can replicate the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-05-2010, 07:27 AM
I see your point, but I didnt get the message that normally pops up saying disconnected from server. Not only that, but I died and respawned and still couldnt move. If it was as your saying I shouldnt have been able to spawn atleast.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-05-2010, 11:14 AM
It still think it could have been a large amount of lag that caused it. If there is still a connection, but a very low speed one, it will not say it cannot connect to server as it's still able to ping it. It may not have been able to send all of the information it needed to as fast as it needed to, which generally results in the rubber-banding and other peak hour issues and at least to me, screams bandwidth or server capacity issue.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:55 AM.