Lt. Commander
Join Date: Dec 2007
Posts: 120
I've noticed recently that something has changed with the way that ground combat is playing out for me. I didn't have this problem until a few days ago.

This is in PvE, I've not tested it in PVP.

Typically, I like to make sure that when I start a fight - I'm behind the first NPC that I'm going to shoot. I like to do a lot of damage up front so eliminate as many as possible. It cuts down on the time it takes to fight.

I get behind them, and shoot them with a sniper rifle using the alternate settings for the snipe.

What I don't understand is that when I do this, the NPC will take 39 or so damage. It never crits and it never does its regular damage of 250 or more. Once the fighting has started, if I shoot them it'll do 250 or more even when facing them. If I get behind them, it'll do 400's with the posibility of vaporizing them.

I tested this several times last night in several different ground missions with the exact same result.

Once I engage the NPCs and my Bridge Officers are fighting - if I get behind the NPC and snipe it - it does the full regular damage plus additional damage if it crits. If no one has hit the NPC yet and I get behind it and snipe it, it'll do about 39 damage.

So in short: If no one has hit the NPC before, my weapon will not do full damage (When behind the NPC). If I've engaged the NPC and I shoot it from behind, the damage it does is normal.

Is this working as intended? Am I doing something wrong? Is this a bug?

I'd appreciate some feedback or help with this. It appears the problem started recently. Before, I could sneak up behind an enemy and do a lot of damage. It was a great opening move.

Thanks in advance!

Edit: Wow, typos!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:50 PM.