Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
First, all bugs have had tickets done.

"Take all" button only works about 50% of the time in space. This problem has been detailed in another thread.

Mini-map now is either zoomed in too much or zoomed out too much. THere is not enough adjustment to fix the problem. If you check the mini-map with cursor, the dots can multiply, grow larger, jiggle and shake, or all of these.

Exploration missions- multiple problems

1: Used to be able to hit the interact when you got the "Explore Unkown System". This seldom works now. Fleet has found that you MUST use the mouse to click the button most of the time.

2: If you are in a team, two "explore" buttons appear, one with teammate's name in parens. Not sure what the intention was, if this is supposed to appear, but both buttons do EXACTLY the same thing. You are placed in DIFFERENT instances of the SAME mission, right up until the point you go to a ground portion. It then puts one player down first, then substitutes team for BO's. Seems to be random once in a while, and you have NO ability to use teams BO's. So, if you're teammate that seldom spends BO points gets down first.....................

3: Some missions that gave MP now give nothing for completion .

4: Mission brief AFU. Have noticed that the mission brief glitches FREQUENTLY. Have been told to "approach planet" to "scan for {Energy/flora/ruins/decalithium}" only to find it has become "aid the planet". I've also gotten the mission about "Plasma Storm Damage" and had it turn into a fill-in-the-enemy mission.


---------------------------------------------------------------------------------------------------------------------------------

As far as my fleet members are aware, these problems occured AFTER the patch.


Could you please go back and "un-break" them??

And always remember, if it isn't broken, DON'T fix it.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:58 AM.