Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Graphics Issues
03-04-2010, 04:21 AM
I have a ATI Radeon 4650. Is this good enough as I am having a message saying that my drivers need updating but when i go to the ATI website I cannot find the relevant driver to update? The graphics in the lower mode are not clear and tend to get a lot of shadows and angles missing. Please help.
Grant
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-05-2010, 06:01 AM
I have a Radion 4350 with a Gig of RAM and it works OK except in a few places like Solar Wind and some of the Nebulas.

In those circumstances I can get it to work by turning on the HALF RESOLUTION Option in th Video options menues.

I wonder if maybe you use the 4350's drivers it might help.

Alot of people are having ATI problems.

Then agaiin maybe the reason I am getting by is due to having a full Gig of video memory on the card.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-07-2010, 07:25 AM
I have a Nvidia Geforce 9200 graphics card. I'm no computer tech, but it ran my STO just fine before, now its asking for an update i have no idea where to get.

Hopefully the staff or someone can help us out.

Or "we just have crap graphics cards" <---Aweful answer.

EDIT: I played the game, it seems fine to me
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-07-2010, 07:44 PM
How can you change the video graphics option to half?

I think I need to do this because my machine is older, and I am only playing the game for the story, and gam play, not for the graphics.

Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
i have a 5770 1 gig card and i have like little 8-bit blocks everywhere in my game how do i remove that
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:52 PM.