Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I just noticed this cause I bought my Very Rare MK X Covariant Shielding yesterday that has 8490 protection...

According to my ship it says I, have 8490 protection front , back , left and right.....

According to the Information on the Item when viewed it says 3047 protection ......

I've also noticed the Engine Description seem's to be not right.... The item's Turn Speed says 34 + yet... I feel like I, turn like i'm set at 4.8 for a turn.

Inertia Factor : 15
Maximum Speed : 5.0
Turning rate 300.0 deg a second..

Something seem's screwy with the engine description.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-05-2010, 09:19 PM
I'm guessing you recently bought either a runabout or a lower-tier ship.

This is a display bug... it happened to me too when I bought mine. I "Had" to buy a Star Cruiser to "fix" the issue for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-05-2010, 10:55 PM
Quote:
Originally Posted by MightionNY View Post
I'm guessing you recently bought either a runabout or a lower-tier ship.

This is a display bug... it happened to me too when I bought mine. I "Had" to buy a Star Cruiser to "fix" the issue for me.
/sigh You and the OP need to learn to use the search feature. This bug has absolutely nothing to do with the runabout or any other ship. Your tooltip display values on engines and shields will display values for the LAST ship you purchased.

Buy an Assault Cruiser and then a Science ship and all your shield values will be extremely high AKA Science ship values.

Again though, only a display bug.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-08-2010, 11:40 AM
I would consider that to be a bug.

Stats should always show what you get now not what you get on a ship you just bought and may not be using currently.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:10 PM.