Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Missing face
03-11-2010, 01:28 PM
I wish I had done a bug report on this when it happened. It was during the mission Ghost Ship, the opening conversation with the Hirogen had his picture, but the face was missing, eyes etc were there but no skin on the face, you could see the background through it. Anyone else seen this? I think I may have tried to get a screenshot, I will see if it has the window in it or not.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-11-2010, 01:30 PM
Quote:
Originally Posted by RobertFox
I wish I had done a bug report on this when it happened. It was during the mission Ghost Ship, the opening conversation with the Hirogen had his picture, but the face was missing, eyes etc were there but no skin on the face, you could see the background through it. Anyone else seen this? I think I may have tried to get a screenshot, I will see if it has the window in it or not.
The two times I ran this, there was no face at all - just the background. I also noticed this on the mission from Admiral T'Nae with the Undine infiltrator at the Romulan base at the end (forget the name of it).

I sent in a bug ticket, but last I checked it was not looked at.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:49 AM.