Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
03-13-2010, 05:30 PM
After hearing of others having similar problems, it looks like Qonos is the problem. I don't know if its every instance or only certain ones, but if you're planetside, there is a larger chance of running into a rash of disconnect errors. This only started recently. This is on Holodeck. The only thing I mainly do on Qonos now is BO training and stuff. I really don't think it has anything to do with what you DO on Qonos's surface, just the fact that you're there.

Ticket # 745657
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12 It has spread to my fed toon
03-13-2010, 06:04 PM
This happen to my klingon alt, I stopped playing him and decided since I had only just got him to Lt Commander, I'd prob just go ahead and delete him. I just got the same message on my Fed alt, so this bug or virus or whatever has spread. If it reaches my Admiral main toon I will be forced to cancel the game until this is issue has been addressed. Can't see paying for a game I can't play.

Thanks,
Battles
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
03-13-2010, 07:21 PM
Quote:
Originally Posted by Allworth
This happen to my klingon alt, I stopped playing him and decided since I had only just got him to Lt Commander, I'd prob just go ahead and delete him. I just got the same message on my Fed alt, so this bug or virus or whatever has spread. If it reaches my Admiral main toon I will be forced to cancel the game until this is issue has been addressed. Can't see paying for a game I can't play.

Thanks,
Battles
It's playable. You just avoid the planetside areas that it effects. I've just been playing pvp for (2?) hours straight and it doesn't happen. As soon as I return to Qonos...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:45 AM.