Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 ATI Software Driver Issue
02-24-2010, 09:13 PM
Hi All,

I recently purchase the game and when it was installed, the game told me that I have older drivers and needed an upgrade. The ATI Driver was old, using 9.7 and updated to 10.2 recently released. After the update, it still told me I needed to update my drivers so being a better part of myself I just thought I should try to uninstall and reinstall the drivers but I still get the same message on the bottom part of the left side screen in small letters. I don't know if i did something wrong but any suggestions?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Your uninstall
03-11-2010, 01:50 PM
Your uninstall might not have been complete. Look into how to get a full uninstall on the ATI web page and then try installing from a fresh download of the latest driver. Also, what OS are you running? It could make a difference. Also, what is the card that you have? These things could help.





On a side note that could help you later, but has nothing to do with your current problem, if and when you do get it working, disable Dynamic Lighting for now. It has a known bug in ground combat on most systems. See http://forums.startrekonline.com/sho...=101360&page=9 for details.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-14-2010, 09:47 PM
uninstall the old driver and run CCleaner after you reboot. CCleaner can remove other things as well like saved passwords and other registry info, so if you cant remember any of that stuff on your own make sure you only clean what you have to since it lets you choose, and make a backup file within the program to restore in case of fubaring it. once this is done, reboot again, then install the cat 10.2 package (drivers and CCC) and do another reboot. im running 10.2s now on my 5870 crossfire and havent had any problems related to STO
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:51 PM.