Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Phasers Not working
02-01-2010, 11:17 PM
Hi,

I have two banks of MK II phasers that only seem to work when they want to...I've had problem where they stop working in fights...I am using the Overload Phasers I ability a lot. Can someone tell my why I keep losing phasers????
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 12:56 AM
One theory I had is that whenever you fire your weapons, it has to go through a whole list of checks, including whether you have LOS on a target.

Due to server side lag, it's not able to calculate whether you have LOS or not,and grays out until that is resolved.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2010, 02:12 AM
overload phasers also drains energy quickly if I recall correctly, make sure your weapon energy isn't at 0/100
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-16-2010, 02:12 PM
I have actually been having the same problem on my T2 cruiser, also using beam overload.

I doubt it was the LOS because there where no obstructions on the map, despite server lag I don't see this as an issue.

I can state for a fact that power was 100% on weapons at the time of firing. At first I lost track of power, and then used a weapon battery and emergency power to weapons. Still didn't work. So i ran away (past 10 km) and re-engaged. still didn't work. I had to quit the map and relaod it to get them to work again.

I don't know if this is a deliberate deterent to the ability, but I find it annoying that it isn't mentioned in the description. If I'd of known, I wouldn't have trained it up to rank 9!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-16-2010, 02:39 PM
I'm trying to collect all discussion of this issue in this thread: http://forums.startrekonline.com/sho...d.php?t=134971

I'm still trying to identify concrete reproduction steps for all of the cases people have mentioned in that thread. There appear to be multiple things causing weapons to stop functioning.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:12 PM.