Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi

My friend wants to play STO, he recently replaced his video card w/ an ASUS EAH4350 Silent video card.. Playing STO yields very bad tearing, polygon scrambling, and all sorts of wierdo graphical glitches that make the game unplayable even on the lowst graphic settings

We tried both the ASUS and ATI driver packages, latest versions, issue doesn't resolve..

Are there any known compatability issues with this card? From the min specs it should be a supported card, but there's something very wrong with it at least WRT STO..

He's running on Windows XP Pro and 4 GB of RAM in the system..

I don't have a DX Diag, but I can get one..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-17-2010, 03:57 PM
It's a low spec card - well below the recommended specs - and I wouldn't be surprised if it's below the minimum specs.

TBH it's a card designed for HTPC video playback - not really a gaming card.

Edit: http://www.videocardbenchmark.net/vi...Radeon+HD+4350 - it's a shocker of a card for gaming. I hope the card he replaced was at least 5 years old and bottom of the range..... otherwise he's gone backwards
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-17-2010, 04:33 PM
thanks very much for the information.. it was a steup up for him from a really old 256 meg card, though that card could just barely run the game

i'll let him know.. thanks again!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:18 PM.