Go Back   Star Trek Online > Feedback > PvP Gameplay
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
03-26-2010, 03:07 AM
Yup same thing happened to me last night...... Anyone know if this has been resolved yet?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
03-26-2010, 04:07 AM
Quote:
Originally Posted by Anunzi View Post
Yup same thing happened to me last night...... Anyone know if this has been resolved yet?
I requested GM hep last nught and he said he would pass it on as a bug, so hopefully they will fix it soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
03-26-2010, 07:06 AM
From today's release notes:

PvP

* Fixed an issue where the blue team would instantly capture points in Space Area Control maps
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
03-26-2010, 02:57 PM
We're pretty sure that we fixed this issue with the patch last night. (Yes - related directly to that patch note)

Has anyone seen this today?

-Zn
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
03-26-2010, 03:15 PM
Quote:
Originally Posted by zinc View Post
We're pretty sure that we fixed this issue with the patch last night. (Yes - related directly to that patch note)

Has anyone seen this today?

-Zn
Not seen it today and played a few Capture and hold matches.
So thanks for the quick fix.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
03-26-2010, 03:24 PM
Another issue I personally have been having in Capture and Hold is strange lag spikes, evertything just freezes up for around 2-5 seconds every now and then.

Doesnt happen in other maps, but who knows, could just be on my end I guess.

Korthos
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
03-26-2010, 04:28 PM
Quote:
Originally Posted by zinc View Post
We're pretty sure that we fixed this issue with the patch last night. (Yes - related directly to that patch note)

Has anyone seen this today?

-Zn
I've been seeing issues with points not flipping, or not changing colors after they flipped.

For example: 6 Klingon ships sit at the sensor array with no combat for 2 or 3 minutes, and it turns white but never flips. After the Klingons leave the point flips to a white X with no one there. Usually points don't take that long to flip when there is just 1 ship, so when over half the team failed to flip the point after several minutes, that stood out.

The more common problem that I've been seeing is that the points just never change color. They will flip and subtract influence, but never turn red or blue, they just stay white.

EDIT -- just had it happen again. 3 of us sat on the shipyard until it turned white and switched to Klingon, but it don't finish flipping. after about 3 minutes we all left, then while nobody was there the point finally turned red and started ticking away points.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:00 AM.