Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm having some complex problems with my home computer system I won't bore you with, but the upshot is I need to replace my old but heretofore pretty reliable NVIDIA 8800 GS card with a brand new ATI Radeon HD 4850 graphics processor with 512MB of GDDR3 memory.

I have read the forums over the past couple of months and am aware that there have been issues with ATI cards generally. Have most of these been resolved? Has anyone had direct experience on ST: O with my new card? I'm hoping to anticipate any major problems before I reinstall the game (don't ask).

EB
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-19-2010, 03:26 AM
I'm running a 4850 with those speccs.
By reducing the amount of light objects and turning off dynamic lightning and occlussion wossname and finally in troubleshooting making it lock the framerate to your monitors framerate for the selected resolution the coolingfans do not run rampant.
I did notice that I had better framerates and less fanspeed issues by using the troubleshooting framerate lockdown instead of the vertical synch option.

Game plays nicely for me at 1680x1050 on 24" TFT.

I'm running the latest ATI drivers on XP
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-19-2010, 04:59 AM
I have an ATI HD 4850 with DDR3 and havn't any problems aside from over heating.

I turned down the graphics settings slightly to combat this, but it still looks amazing.

I'm also running it on a 32" LG HD monitor.

I can't give you the exact details of what my settings are, but if you run the game at slightly less than maximum graphics the card won't over heat and will work fine.

EDIT - Grats on buying the card - It's still one of the top cards on the market. I recommend them to everyone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-27-2010, 10:22 AM
ATI4800HD
Running in 1280x1024, 2/3rd setting on the Graphics slider.
I always have "/maxfps 30" on and the graphics is flawless (apart from issues below).

The ground combat ground textures sometimes don't show up.
I recall reading somewhere on the Forums that alt-tabbing out from game and back in fixes this.

Opening certain UI windows (Inventory, Fleet, etc) drives the graphics card into screaming mode (the fan is trying to cool the GPU, I assume something is wrong with the code in the dialog boxes, I posted about it in the Support section, no reply so far). This happens running in minimum graphics too, so its not a graphics issue, I'd imagine.

I used to crash in some Ground Combat missions with 2/3 Graphics Slider settings, but since the ATIMarch 24 driver update, (or perhaps Cryptic fixed something in the latest STO patch, not sure) I have not experienced this. So far. It used to happen a lot in Romulan indoor combat, but since I moved on to DS9 it didn't, so maybe it's just that. I can really not tell for sure.

One thing though, if you use "/maxfps 30" make sure you set it again if you adjust the Graphics Slider on the top, because every time you do, it resets "/maxfps" to 60. Yu can set this max framerate value if you expand Troubleshooting in the Graphics Options also (it's the same as the "/maxfps" command).
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:54 AM.