Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Since last night I have noticed a serious issue when loading new maps, changing sectorblocks entering systems or signal contacts what have you. About 25-50% of the time I would get the Error Server not responding. Now I checked the forums and noted that quite a few others had this issue as well, many of whom have posted various threads regarding it. It also seems to have a related retrieveing character list issue associated with it.

Now While I was in the game pushing through the inconveinant disconnects and wait times I noted that there was a PvP bug that the Admins had begun to send out general announcements about regarding a deleveling issue when you played certain maps. the Devs jumped on this labled it a critical issue and were very active in working on it.

However now the Load Issue has become critical Im trapped in Beta Ursae Sector block I cant go anywhere or do anything or I get DC'ed so in essence I cant play at all. I would think that while the PvP bug is a major issue and should not be downplayed PvP is just one aspect of the game at the moment and being unable to load maps is far more game breaking. I believe this issue needs to be adressed first and formost.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-27-2010, 04:55 PM
You're 100% right
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-27-2010, 04:58 PM
This needs to be addressed asap, game is unplayable in its current state. If the server needs to come down so be it, but it needs to be fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-27-2010, 04:59 PM
There are already a few threads about this, this is the largest:

http://forums.startrekonline.com/sho...d.php?t=144579
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Trapped in Arucanis Arm
03-27-2010, 04:59 PM
I am seeing the same issue. Earlier I was able to login, retrieve my character and then it would freeze when trying to explore an unknown system. Now it's bombing on trying to retrieve characters. I guess the PvP issue has gone beyond a headache to something big. Well I guess I'll try again later.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-27-2010, 05:31 PM
Indeed, this is getting old. I understand that there are problems and sometimes in fixing one problem it causes another. But the best thing to do would be to drop the servers until the issue is fixed. The way it sits at current all you are going to have is a great deal of ****ed off people because oh the servers are up, but non-playable. I was able to get on the tribble server but from what I have heard is that all exploration missions are down as well. The Klingon side did appear to work correctly, but whats the point, no explore, no PvP so enough. Bring down the servers fix the problem and then bring them back. Please
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:56 PM.