Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 91
03-27-2010, 06:46 PM
Back from the pub and this is still going on.. and they are going to fix it TOMORROW morning? It's Saturday and it needs to be fixed now.

Before anyone says "But it's Saturday, you can't expect them to work Saturday night." yes I can.. They pushed a major patch in the latter half of the week so it's on them to fix an issue like this ASAP.

If they have a full team on this at this point in time then I applaud them due to the fact it is Saturday evening. But it does need worked on as quickly and efficiently as possible.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 92
03-27-2010, 06:49 PM
I have been unable to enter any system on my klingon characters. I was able to zone from q'nos hall to q'nos space to system space but when attempting to enter t'nos system for the explore mission character became stuck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 93 at lars
03-28-2010, 02:03 PM
Quote:
Originally Posted by pejam View Post
i have timed out of sever and now when i log ih and get to the load scren for going to back to the borg spase it just times out and logs me out a gen
well it is good to see that some is lisring and that thay solvd it good show and well dun cryptic
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:47 AM.