Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Assimilated Cruiser Bug
03-28-2010, 12:07 PM
I don't know if anybody else is having this issue, but when I play on the map Assimilated Cruiser, there are serious graphical bugs in the two corridors leading to the bridge.

From both ends the section of map flickers black, with objects flickering in and out of the screen with them. To go with it the players are non-visible as well, although they can be targeted by pressing Tab, assuming that LOS is present.

Is anybody else having this issue or is it just my computer?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-28-2010, 12:58 PM
Quote:
Originally Posted by Sivar View Post
I don't know if anybody else is having this issue, but when I play on the map Assimilated Cruiser, there are serious graphical bugs in the two corridors leading to the bridge.

From both ends the section of map flickers black, with objects flickering in and out of the screen with them. To go with it the players are non-visible as well, although they can be targeted by pressing Tab, assuming that LOS is present.

Is anybody else having this issue or is it just my computer?
Hi this problem has been around since Beta. They still haven't fixed it. Lazy gits.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-28-2010, 01:05 PM
Quote:
Originally Posted by Dublin_Raider View Post
Hi this problem has been around since Beta. They still haven't fixed it. Lazy gits.
Ok good, I was worried that I might have a problem with my PC, quite a relief since my last PC started to have artifacts before it's end.

Thanks!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:15 AM.