Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have recently since the last few patches experienced significant in-game lag and rubber banding and latency, here are the reports I generated, this lag I notice in all areas of the game as of March 27, 2010. I created a bug report ticket # 782393 for this issue. I've also notice the launcher a bit sluggish as well with logging in and reach the Engage status.

This includes but not limited to; Earthdock, Sectro Space, Gamma Orionis Sector, "The Infected" Episode. Also my ventrillo server latency is 32 ms on avg.

Trace

traceroute to patchserver.crypticstudios.com (208.95.184.25), 64 hops max, 52 byte packets
1 10.0.1.1 (10.0.1.1) 37.668 ms 0.324 ms 0.258 ms
2 * * *
3 rc1we-tge0-0-1-0-6.ed.shawcable.net (64.59.189.50) 12.252 ms 13.745 ms 11.953 ms
4 rc2sc-tge0-1-5-0.wp.shawcable.net (66.163.77.65) 27.730 ms 29.285 ms 27.481 ms
5 rc1sh-pos15-0.mt.shawcable.net (66.163.76.221) 52.269 ms 53.302 ms 53.184 ms
6 rc1hu-pos1-0.ny.shawcable.net (66.163.76.14) 64.021 ms 64.983 ms 63.581 ms
7 cr2-nyiix-peer.nym009.internap.net (198.32.160.185) 67.104 ms 67.483 ms 66.963 ms
8 cr2-cr1.nym009.internap.net (66.79.146.198) 73.741 ms 70.599 ms 73.689 ms
9 bsn006-nym009-9-cr1.bsn006.internap.net (66.79.158.9) 72.517 ms 69.981 ms 71.681 ms
10 bsn004-bsn006-792-mpr1.bsn004.internap.net (66.79.145.34) 70.707 ms 72.764 ms 74.955 ms
11 border12.te8-1-bbnet2.bsn.pnap.net (63.251.128.105) 69.088 ms 72.181 ms 72.428 ms
12 * * *
13 * * *
14 * * *
15 * * *


Ping

PING patchserver.crypticstudios.com (208.95.184.25): 56 data bytes
64 bytes from 208.95.184.25: icmp_seq=0 ttl=113 time=73.888 ms
64 bytes from 208.95.184.25: icmp_seq=1 ttl=113 time=76.190 ms
64 bytes from 208.95.184.25: icmp_seq=2 ttl=113 time=73.373 ms
64 bytes from 208.95.184.25: icmp_seq=3 ttl=113 time=77.442 ms
64 bytes from 208.95.184.25: icmp_seq=4 ttl=113 time=93.015 ms
64 bytes from 208.95.184.25: icmp_seq=5 ttl=113 time=75.565 ms
64 bytes from 208.95.184.25: icmp_seq=6 ttl=113 time=75.024 ms
64 bytes from 208.95.184.25: icmp_seq=7 ttl=113 time=81.311 ms
64 bytes from 208.95.184.25: icmp_seq=8 ttl=113 time=74.794 ms
64 bytes from 208.95.184.25: icmp_seq=9 ttl=113 time=75.755 ms
64 bytes from 208.95.184.25: icmp_seq=10 ttl=113 time=76.838 ms
64 bytes from 208.95.184.25: icmp_seq=11 ttl=113 time=74.278 ms
64 bytes from 208.95.184.25: icmp_seq=12 ttl=113 time=74.251 ms
64 bytes from 208.95.184.25: icmp_seq=13 ttl=113 time=74.634 ms
64 bytes from 208.95.184.25: icmp_seq=14 ttl=113 time=74.294 ms
64 bytes from 208.95.184.25: icmp_seq=15 ttl=113 time=75.905 ms
64 bytes from 208.95.184.25: icmp_seq=16 ttl=113 time=76.227 ms
^C
--- patchserver.crypticstudios.com ping statistics ---
17 packets transmitted, 17 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 73.373/76.634/93.015/4.463 ms


Nettest

C:\Users\Prynce>nettest
contacting nettest server..
Local IP: 68.148.28.59
Ping: 77.1 msec
Port: 80: 222 KB/sec 8 KB/sec 234 KB/sec 500
Port: 80: 253 KB/sec 9 KB/sec 266 KB/sec 500
Port: 443: 155 KB/sec 6 KB/sec 164 KB/sec 500
Port: 443: 140 KB/sec 5 KB/sec 148 KB/sec 500
Port: 7255: 196 KB/sec 9 KB/sec 207 KB/sec 500
Port: 7255: 120 KB/sec 8 KB/sec 129 KB/sec 500
Port: 7003: 181 KB/sec 13 KB/sec 191 KB/sec 500
Port: 7003: 172 KB/sec 10 KB/sec 184 KB/sec 500
Port: 7202: timed out
Port: 7202: 184 KB/sec 11 KB/sec 196 KB/sec 500
Port: 7499: 124 KB/sec 7 KB/sec 133 KB/sec 500
Port: 7499: 222 KB/sec 12 KB/sec 234 KB/sec 500
Port: 80: 178 KB/sec 7 KB/sec 189 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec

A DXDiag Test is available since I cant file attach.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:16 AM.