Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I looked in patch notes and i didnt see any changes to scramble sensors so i am posting this.

Scramble sensors is now causing several new things to happen that maybe a bug..

I have noticed this while doing pvp. I have been using a klingon cruiser. These problems have been consistant.

1. Abillites That are used while no one is targeted so it should use them on urslef. are targeting random people..(makes it difficult to sci team urself)

2. My weapons are shooting people i do not have targeted.

3. When i have Particular people targeted, my heals/abilites are used on targets that i do not have selected.

4. Sometimes when i have particular people targeted i shoot something else.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-28-2010, 05:37 PM
any word yet wether or not this is intended?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-28-2010, 06:36 PM
Sounds at least partially like the "assist target" (or whatever it is called) function is active.

With assist target active, when you attack an enemy that is not attacking you, certain abilities such as science team are applied to your target's target instead of yourself (meaning, if you are about to die and want to safe yourself, this function tends to throw a vitaly needed repair buff onto an ally who might not even need it at the time).


It could be that somehow some of your game settings were reset to their default value.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-28-2010, 07:58 PM
Sigh, its not. Belive me i checked.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-29-2010, 01:04 AM
myself and a few team members have had this happen...
its random at best, and not consistent enough to pin down.
you will be fine for several hours and then - wham - for like two or three missions, your getting these issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-29-2010, 01:31 AM
Quote:
Originally Posted by Sir_James_of_Cadiz
myself and a few team members have had this happen...
its random at best, and not consistent enough to pin down.
you will be fine for several hours and then - wham - for like two or three missions, your getting these issues.
HA see im not the only one!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-29-2010, 06:55 AM
Quote:
Originally Posted by Bus_Driver
I looked in patch notes and i didnt see any changes to scramble sensors so i am posting this.

Scramble sensors is now causing several new things to happen that maybe a bug..

I have noticed this while doing pvp. I have been using a klingon cruiser. These problems have been consistant.

1. Abillites That are used while no one is targeted so it should use them on urslef. are targeting random people..(makes it difficult to sci team urself)

2. My weapons are shooting people i do not have targeted.

3. When i have Particular people targeted, my heals/abilites are used on targets that i do not have selected.

4. Sometimes when i have particular people targeted i shoot something else.
Not entirely related but I noticed a change in SS immediately after the Common Ground Patch.
In PvE the first group of 3 BoP's I scrambled had the animation glow but carried on cannon fire at me throughout the duration. It happened again the next time I used SS but I can't get it to reproduce a third time.
Like I say not entirely related but something definitely changed with Common Ground, as this has never happened before in extensive use of SS.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:13 AM.