Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello,

i have serious issue with permanent Crytic Errors.

After today patch i got booted 3 times from the game with an error. So i decided to copy a backup of a running STO version and patch it to the newest version.

But now i also get crytic erros while patching. Happened 3 times now. The logfiles show no idications what is wrong, actually no error file is writen with the current error.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-28-2010, 04:34 AM
So even after a complete uninstallation and reinstall of STO from DvD the launcher crashes while patching.

The only usuall thing i found in the very few logfiles is this:

"100328 11:05:59 13 [1]: Warning: animation_library/Ground/male/STO_Borg_Enc_Idle.atrk stored locally uncompressed (15848 bytes), but server said to compress (uncompressed 261090 bytes, compressed 173907 bytes)."
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-28-2010, 05:03 AM
So again a crash during patching:

Here is the Error ID: 2178892

and the next ID 10947216
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-28-2010, 06:45 AM
So gave up for today after 3 more crashes.

I also noticed that this thread might be better place in the "technical issues" subforum" so if possible please move it there and i would appreciate any help.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-29-2010, 06:59 AM
*push push*
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:55 AM.