Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 I cant ****ing log in =(
04-11-2010, 06:35 AM
I keep getting "Connecting to login server" and it just stands there.. frozen..

havent managed to get into the game for 10 days now =(

Halp?!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-11-2010, 06:56 AM
Yeah umm... Technical issues is quite a bit down on the section list.

We are loony here in 10Forward. At best we will tell you to wrap a salmon in paper.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-11-2010, 06:59 AM
failing that place a Donut on an alter and pray to the great donut god of Muffin Land

roughly translated ask a dev
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-11-2010, 07:17 AM
Blasphemy!!!

Placing a donut at the alter of those heathen Muffin Landers ...shame on you!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-11-2010, 09:15 AM
It's probably T'pol. She's unhappy with you for boinkin' 7 of 9.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-11-2010, 09:17 AM
Quote:
Originally Posted by BeenWithTPaland7of9
I keep getting "Connecting to login server" and it just stands there.. frozen..

havent managed to get into the game for 10 days now =(

Halp?!
Did you use "Safe Mode" whne loging in? In the launch window go to optioons and a small screen will pop up. Check "Safe Mode" then try to log on. Not 100% positiv eif it'll work, but there is a good chance it will.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-11-2010, 09:21 AM
Quote:
Originally Posted by Xenor-Nyiad View Post
Did you use "Safe Mode" whne loging in? In the launch window go to optioons and a small screen will pop up. Check "Safe Mode" then try to log on. Not 100% positiv eif it'll work, but there is a good chance it will.
*smacks Xenor with a rainbow trout*
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-11-2010, 09:28 AM
Okay, here's the best way to fix your problem.

1. Uninstall the game.
2. Disconnect your router/modem.
3. Turn the PC off.
4. Smile! You're free!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
04-11-2010, 09:50 AM
Quote:
Originally Posted by Flasherman View Post
Okay, here's the best way to fix your problem.

1. Uninstall the game.
2. Disconnect your router/modem.
3. Turn the PC off.
4. Smile! You're free!
Hahahahaha

It's not that much of a problem

Wow was like that

But my affection for Wow just slowly got sick and died

I dont even know if I care enough to try out Cataclysm

STO is just the right parts of "good" and "bad" to allow me to NOT get too addicted
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
04-11-2010, 11:16 AM
Quote:
Originally Posted by BeenWithTPaland7of9
Hahahahaha

It's not that much of a problem

Wow was like that

But my affection for Wow just slowly got sick and died

I dont even know if I care enough to try out Cataclysm

STO is just the right parts of "good" and "bad" to allow me to NOT get too addicted
Not addicted? NOT Addicted?? you aren't hanging out with the right people! Let me speed your search *PUNT*
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:28 PM.